Enjin Wallet is asking to update, but there is not new version

virenanchan

New member
When i open my wallet, i am prompted to update via the App Store (iOS), but when i get there, i seem to be up to date with the latest version i.e. 1.7.1 (i don’t have an option to download a more recent version) I can’t dismiss the prompt so i can’t get to my wallet. Any ideas, anyone?
 
Top